Knowledge Base

Find your solution by searching our articles or browsing by category below.

For Studio 7.1, DirectX Setting Requires Version 9

Issue
The DirectX setting requires that, at a minimum, DirectX version 9 be installed on your machine.

  • Software:

    • Toon Boom Studio 7