Storyboard Pro 4: Templates created with version 1.6 cannot be used

Issue
Templates created in Storyboard Pro 1.6 or earlier cannot be used in a project created with Storyboard Pro 4. The following error message will be shown when you use such a template in a project: This template was created using an older version of Storyboard Pro, and is not supported in this version.

Publish date: April 2, 2013

Category: Software Issues

Software:

  • Storyboard Pro 4