Catalina

Important for Mac users Compatibility with macOS Catalina

With the arrival of macOS Catalina comes stricter signing requirements for all applications as well as the removal of support for 32-bit code. These changes will affect Toon Boom's software, including Harmony 16, Storyboard Pro 6 and prior versions. These applications will not function with macOS Catalina.

To ensure the continued and efficient functionality of Harmony 16, Storyboard Pro 6, and previous versions of our software, we recommend that you remain on your current version of macOS.

Software adjustments have already been incorporated into Harmony 17 which will allow our software to run on macOS Catalina. These same improvements will be an integral part of all future releases, including our upcoming Storyboard Pro 7 (official launch date to be announced soon).

We apologize for this inconvenience. Should you have any questions or concerns, please contact support@toonboom.com.

Q&A

  • What impact will upgrading to macOS Catalina have on my software?

    If you have Harmony 16 or Storyboard Pro 6 (or prior versions), they will not open in Catalina. Harmony 17 and future versions of Toon Boom's software will be compatible with macOS Catalina.

  • What do I need to do if I upgraded my macOS to Catalina and my software doesn't open?

    If you are using Harmony 16 or Storyboard Pro 6 (or prior versions), you need to revert to the previous version of macOS.

  • Will the release of Catalina affect Toon Boom software on Linux or Windows OS?

    No. Catalina is a release of macOS, and will not affect users on Linux or Windows.

  • If I am working with Harmony 16, can I share my assets with someone that is working with Harmony 17 on macOs Catalina?

    Yes. Harmony 17 can open projects created in Harmony 16.

  • If I have Harmony 17 can I share my assets with someone that is working with Harmony 16?

    We do not promote this as a best practice. There may be compatibility issues depending on settings, presets and features used.